What is the Process for Handling Pump and Print Deliveries on an LCR-II Register?

Issue / Question :

  • A pump and print delivery refers to a manual delivery that is started and completed outside of the Cargas Mobile Delivery workflow process.
  • In the case of an LCR-II, this means that the knob has been flipped to the RUN position without first pressing the START button in Mobile Delivery and confirming that the delivery has transitioned to IN PROGRESS.

Environment:

  • Mobile Delivery
  • LCR-II Register

Cause:

Some common examples of how this occurs are as follows:

  1. The driver forgets to click the START button prior to leaving the cab and flipping the LCR-II knob to RUN.
  2. The START button is pressed but a printer or meter communication error is encountered prior to IN PROGRESS and the driver flips the knob to run without first addressing the error.

Resolution / Answer:

To avoid this:

  • Ensure the driver hits the START button in the cab.
  • Driver should wait for the ticket header to print (if using an EPSON slip/roll printer).
  • Confirm the transaction is now in progress and that screen shows either "Fueling has started" or a prompt to flip the knob to RUN prior to leaving the cab.
  • This confirms that the mobile device has finished printing the ticket header and properly sent the start delivery command to the LCR-II.

A pump and print delivery can also be useful in troubleshooting certain meter connectivity issues. In the event a driver receives an error or is otherwise unable to start pumping a delivery, a pump and print can be used as a way to test for meter malfunction. See the recommended troubleshooting steps for this procedure below and note that there is no interaction required on the mobile device:

  1. Flip the knob to PRINT to clear any potentially started delivery transactions. This should ALWAYS print a meter block.
  2. Load a new ticket in the printer.
  3. Flip the knob to the RUN position. If the register does not initiate a new delivery and allow pumping, then there is likely a malfunction at the meter level that will require a truck shop to investigate.

Finally, printing a calibration ticket (also known as a diagnostic ticket) from the register is also a useful troubleshooting tool for any meter or printer errors encountered. If the driver is receiving printer or meter errors and has already confirmed all connections are secure, we would advise printing a test calibration ticket to confirm successful communication between the meter and the printer. To print a calibration ticket, follow these instructions:

  1. Move the knob on the LCR-II to the SHIFT PRINT position just long enough to register the position change and then immediately move it back up to the PRINT position. This combination needs to be performed in less than 2 seconds to receive a calibration ticket instead of the standard shift ticket.

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